Inventory_Presser_Shortcode_Iframe::content_but_wrong( $atts )


Source Source

File: includes/class-shortcode-iframe.php

	function content_but_wrong( $atts )
	{
		_doing_it_wrong(
			__FUNCTION__,
			site_url() . ' ' . __( 'The [iframe] shortcode was deprecated in version 12.2.0. Use [invp_iframe] instead. See https://inventorypresser.com/docs/shortcodes/', 'inventory-presser' ),
			'12.2.0'
		);
		return $this->content( $atts );
	}